RSS Feed
News
Jan
4
Posted by Scott J. on 04 January 2018 06:06 PM

Date: January 4, 2018

Time: Ongoing

Scope of Work:

We will be patching our systems as erratas become available. There were multiple vulnerabilities found in Intel and AMD chips. It is called speculative execution. As it stands now, Centos 7 servers can be patched, and we will be patching all Centos 6 systems when the patch is made available. For dedicated server clients, please contact us and we can try to schedule your system patches at a time that fits best with your business. For all others, we will be rolling out updates all day and it will probably take mulitiple days due to the amount of systems that will need to be patched. Once the patch is setup on the server(s), then a reboot will need to be initiated. You should also look at your own computer (home or office) as there is a high probability that it too would be affected as this is a massive vulnerability.

https://access.redhat.com/security/vulnerabilities/speculativeexecution

https://www.forbes.com/sites/thomasbrewster/2018/01/03/intel-meltdown-spectre-vulnerabilities-leave-millions-open-to-cyber-attack/#458703d33932

As always, if you have any questions, please feel free to contact us.